Welcome, Guest. Please Login
Trapper Owner Association
  News:
  HomeHelpSearchLogin  
 
Pages: 1
Send Topic Print
Problems with forum (Read 5452 times)
Nick
Forum Administrator
*****
Offline

A bear of little
brain

Posts: 540
Dorset
Gender: male
Problems with forum
21.12.2014 at 12:45:49
 
Compliments of the season to all who have managed to access the forum, we are aware there are ongoing problems and Terry is doing his best to address them.

Hopefully normal service will be resumed as soon as possible.

It appears to have been caused by an upgrade by others which has created some incompatibilities but it is all too technical for me, I am a bear of little brain.

Please be patient as we try to resolve the issues,  this isn't the busiest site on the net but it is valued by those who use it.

Nick
Back to top
 
« Last Edit: 21.12.2014 at 12:46:26 by Nick »  

Nick
WWW   IP Logged
John Woodhouse
Very Old Salt
*****
Offline



Posts: 550

Gender: male
Re: Problems with forum
Reply #1 - 21.12.2014 at 17:43:05
 
Hello  Nick

Well done to you & Terry for your efforts, I am sure much appreciated.
And the compliments of the season to you as well.

John
Back to top
 
 
  IP Logged
Nick
Forum Administrator
*****
Offline

A bear of little
brain

Posts: 540
Dorset
Gender: male
Re: Problems with forum
Reply #2 - 22.12.2014 at 11:24:05
 
entirely down to Terry, I was completely stuck.

If people could have a play with it and try and find any remaining bugs that would be great.
Back to top
 
 

Nick
WWW   IP Logged
John Woodhouse
Very Old Salt
*****
Offline



Posts: 550

Gender: male
Re: Problems with forum
Reply #3 - 22.12.2014 at 14:18:04
 
Hello Nick - just successfully posted the pic that caused meltdown last time.
Back to top
 
 
  IP Logged
Gary
Very Old Salt
*****
Offline

I'd rather be on the
boat

Posts: 200
Poole
Gender: male
Re: Problems with forum
Reply #4 - 29.12.2014 at 14:11:34
 
Thank heaven you sorted it out. I thought it was my old computer and was about to order a newer 2009 model!!
Well done Terry.
A Happy New Year to you all with fair winds and calm seas.
Back to top
 
 
  IP Logged
Nick
Forum Administrator
*****
Offline

A bear of little
brain

Posts: 540
Dorset
Gender: male
Re: Problems with forum
Reply #5 - 31.01.2015 at 08:58:03
 
thought it had all gone very quiet. Found that the option to be updated by email when a new post arrives had been turned off. Have turned it back on but you might want to check your options. There is one for PMs and one for Board notifications.
Back to top
 
 

Nick
WWW   IP Logged
Terry
First Mate
*****
Offline

Love 2 Sail, Sail 2
Live

Posts: 132
Poole - Dorset
Gender: male
Re: Problems with forum
Reply #6 - 11.02.2015 at 21:19:25
 
Good advice to check settings, I have not been receiving messages here for a very long time, even before the more recent problems, but glad to see I have started receiving emails again after checking these settings.

Might be worth considering sending a notice out to all as only those that remember to check back in here might note that they need to update their settings.
Back to top
 
 
  IP Logged
TSB240
Very Old Salt
*****
Offline

I Love YaBB 2!

Posts: 132

Re: Problems with forum
Reply #7 - 19.02.2015 at 14:32:00
 
I dont know if there is a general problem with registering for the Forum but the new owner of Tamsin has being trying to register and failed.

John is the new owner based in Ireland and wants to join the TS 240 forum but cant. I wont post his e mail here for good reasons but can pm to anybody who may be able to help?

Steve
Back to top
 
 
  IP Logged
TSB240
Very Old Salt
*****
Offline

I Love YaBB 2!

Posts: 132

Re: Problems with forum
Reply #8 - 20.02.2015 at 09:56:38
 
The tab register as below is not showing as mentioned below.
"Since this forum is powered by YaBB, registering an account is so simple, you'll be chatting in no time!

Step 1: In the menu above, you will see items titled "Home", "Help", "Login", "Register", etc. Click on "Register".

Steve
Back to top
 
 
  IP Logged
Nick
Forum Administrator
*****
Offline

A bear of little
brain

Posts: 540
Dorset
Gender: male
Re: Problems with forum
Reply #9 - 20.02.2015 at 10:43:48
 
I have modified the settings so that I can approve an application, if you could get them to apply again

thanks

Nick
Back to top
 
 

Nick
WWW   IP Logged
TSB240
Very Old Salt
*****
Offline

I Love YaBB 2!

Posts: 132

Re: Problems with forum
Reply #10 - 20.02.2015 at 11:40:55
 
Thanks Nick have e mailed John to try registering again Tab is now showing up
Steve
Back to top
 
 
  IP Logged
Nick
Forum Administrator
*****
Offline

A bear of little
brain

Posts: 540
Dorset
Gender: male
Re: Problems with forum
Reply #11 - 08.03.2015 at 14:25:24
 
I changed the membership procedure to one of admin approval after preregistration but it has been extremely tedious removing so many Russians and Ukrainians. (are there any trappers there?)

I've now changed it to pm the admin if you want to join. I have checked that the system works, let's see how many Russians apply

Nick
Back to top
 
 

Nick
WWW   IP Logged
Terry
First Mate
*****
Offline

Love 2 Sail, Sail 2
Live

Posts: 132
Poole - Dorset
Gender: male
Re: Problems with forum
Reply #12 - 07.07.2015 at 22:28:25
 
I thought it had gone quite here for a bit until Max emailed me privately so I thought I would check in and note that there have been a few more posts so once again emails are not coming through to me.

Oddly I cannot seem to find the setting you suggested to be checked before. Has anything been changed on the board config again? Or could you remind me where to check the option to be updated by email when a new post arrives ?

T
Back to top
 
 
  IP Logged
Nick
Forum Administrator
*****
Offline

A bear of little
brain

Posts: 540
Dorset
Gender: male
Re: Problems with forum
Reply #13 - 05.08.2015 at 21:51:57
 
It is extremely tedious that keeps resetting itself. If you go to forum settings Gary there is a tick box to enable members to have email notification. If that gets unticked then members have no option available.

I don't know how it gets reset on its own. When set correctly members than have to set the option on their profile.

Unfortunately broadcast messages don't get forwarded to me anyway. Those are the ones that guests use when contacting admin. I've added you to that. If either of us gets a message from a new member we can then add them. I have asked people to send a profile name and a reason for joining but nobody appears to read that, they jusy say they want to join and then I have to ask them for a profile name. They rarely reply but if they do I set up membership. You should be able to do that too.

I'll have a go at making that more obvious.
Back to top
 
 

Nick
WWW   IP Logged
Pages: 1
Send Topic Print